Welcome to pypiserver!

This is a PyPI compatible package index serving 2478 packages.

To use this server with pip, run the the following command:

pip install -i http://pypi.pediapress.com/simple/ PACKAGE [PACKAGE2...]

To use this server with easy_install, run the the following command:

easy_install -i http://pypi.pediapress.com/simple/ PACKAGE

The complete list of all packages can be found here or via the simple index.

This instance is running version 1.1.6 of the pypiserver software.